Soumission invalide !!

Soumission invalide !!

Message par sixbras » 29 Mai 2012, 17:51

J'ai souvent un message qui me dit que "Soumission invalide. Vous avez peut être dépassé le temps de la session. Veuillez faire une sauvegarde de votre contribution et la ressoumettre", bla bla bla...

Je suis obligé de jongler entre les navigateurs (ie, chrome ou FF) pioru parvenir à valider mon post. En revanche la prévisualisation fonctionne trés bien. Suis-je le seul dans ce cas ?
Avatar de l’utilisateur
sixbras
Aspirant
Aspirant
 
Message(s) : 36
Inscription : 26 Mars 2012, 21:53

Re: Soumission invalide !!

Message par Corentin » 29 Mai 2012, 17:56

Si l'on reste trop longtemps sur la page de post, la soumission s'annule, il faut se dépêcher de rédiger et de mettre en ligne ;-)
Image I'm back ... Image
Avatar de l’utilisateur
Corentin
Site Admin
Site Admin
 
Message(s) : 175
Inscription : 25 Déc 2011, 13:21
Localisation : Brioude (43)

Re: Soumission invalide !!

Message par zorglub » 29 Mai 2012, 19:16

si tu mets trop de temps pour ecrire un post tu est coincé car tu ne peux plus le poster .

si tu reviens en arriere , tu perd tout se que tu as écris.

seule solution : quand tu as ce genre de message, fait un "copier" "coller" et reconnecte-toi ensuite tu recree ton message par "coller" et tu valide

Lorsque je vais rédiger un long message, avant de le valider, je le "copier" toujours
Parfois pour des messages plus long (exemple Saga de Titus) je les fait hors forum sur "text" , ensuite je fais un "copier"puis "coller" sur le forum et aucuns problême pour le valider
Image Zorglub, le démon des Carpates Image

Mon site démoniaque
Avatar de l’utilisateur
zorglub
Site Admin
Site Admin
 
Message(s) : 637
Inscription : 17 Nov 2011, 17:48
Localisation : Vincennes

Re: Soumission invalide !!

Message par papyjo » 30 Mai 2012, 19:11

Je suis désolé pour ce time out.
Il est là pour lutter contre les attaques contre le site, et pour libèrer les ports d'accès au serveur
Cordialement
Papyjo
Avatar de l’utilisateur
papyjo
Site Admin
Site Admin
 
Message(s) : 545
Inscription : 07 Avr 2005, 10:48
Localisation : Montbéliard Doubs

Re: Soumission invalide !!

Message par rr62 » 31 Mai 2012, 21:12

Papyjo, tu as beaucoup d'attaques ?
Car si tu te prémunis seulement d'éventuelles attaques au dépends de l'ergonomie, c'est dommage...
Je n'ai jamais maintenu de forum, mais j'ai pas mal de sites à moi et je ne suis pas si embêter que cela... Et pourtant, je dois totaliser au moins 20.000 visites par mois.

David
rr62
Semi pro
Semi pro
 
Message(s) : 142
Inscription : 13 Avr 2012, 05:00

Re: Soumission invalide !!

Message par zorglub » 01 Juin 2012, 15:20

"astu-cieux" remplace notre ancien forum "techno-challenge" qu'il a fallu fermer à cause d'une attaque sans précédents

donc prévention ++++++

cf:http://astu.cieux.free.fr/modules/newbb/viewtopic.php?topic_id=5&forum=8
Image Zorglub, le démon des Carpates Image

Mon site démoniaque
Avatar de l’utilisateur
zorglub
Site Admin
Site Admin
 
Message(s) : 637
Inscription : 17 Nov 2011, 17:48
Localisation : Vincennes

Re: Soumission invalide !!

Message par rr62 » 01 Juin 2012, 15:38

OK, je savais pas.
Par contre, certaines protections me semblent inutiles étant donné le mode d'inscription (avec validation par l'admin etc...).
Enfin, je comprends que vous ayez des craintes.

Je voyais dans le post que vous aviez éventuellement besoin de bonnes âmes. Pour des boulots ponctuels (car je ne peux pas promettre d'avoir du temps sur le long terme), je suis votre homme. Par exemple, la fermeture du forum a engendré la perte des posts. Faut-il les récupérer ?

Comme indiqué dans ma présentation, j'ai bossé 13 ans dans la création de sites internet (php entre autre) mais j'ai surtout de très bonnes connaissances en SQL ce qui pourrait me permettre de récupérer et de réintégrer toutes ces données soit dans ce forum, soit uniquement de manière consultative sur un espace dédié.

David
rr62
Semi pro
Semi pro
 
Message(s) : 142
Inscription : 13 Avr 2012, 05:00

Re: Soumission invalide !!

Message par zorglub » 01 Juin 2012, 16:48

cela me parait tres interressant et j'aimerais que tu prennes contact avec papyjo qui détiens les ficelles de l'ancien forum car helas, nous n'avons rien récupéré.

a l'époque j'étais modérateur sur ce forum et un samedi matin, j'ai vu le forum envahi par plus de 300 messages diffusés en 3mn vers 00h3 du matin et polluant tous les posts du forum

j'ai alors mis un message d'alerte en demandant aux membres de surtout ne pas visualiser le forum

puis j'ai essayé d'effacer ces messages mais il s'est avére que certains messages ne pouvaient pas etre effacé.

Nous avons donc décidé de fermer le forum

nous avions la liste de certains membres inscrits au-quels nous avons communiqué la nouvelle adresse.
Image Zorglub, le démon des Carpates Image

Mon site démoniaque
Avatar de l’utilisateur
zorglub
Site Admin
Site Admin
 
Message(s) : 637
Inscription : 17 Nov 2011, 17:48
Localisation : Vincennes

Re: Soumission invalide !!

Message par rr62 » 01 Juin 2012, 17:06

J'envoie un MP à Papyjo...
rr62
Semi pro
Semi pro
 
Message(s) : 142
Inscription : 13 Avr 2012, 05:00

Re: Soumission invalide !!

Message par Armstrong » 01 Juin 2012, 22:06

Par contre, certaines protections me semblent inutiles étant donné le mode d'inscription (avec validation par l'admin etc...).


Il n,est pas necessaire d'être un membre d'un forum pour le pirater aussi.
Et il serait bien que vous puissiez récuperer les ancien message :-).
C'est un petit pas pour l'homme,mais un pas de géant pour l'humanité.
Avatar de l’utilisateur
Armstrong
Semi pro
Semi pro
 
Message(s) : 195
Inscription : 20 Déc 2011, 17:13

Re: Soumission invalide !!

Message par rr62 » 01 Juin 2012, 22:12

Ce qu'il faut savoir c'est que vous pourrez mettre toutes les protections existantes, rien n'y fera ; vous serez toujours vulnérables...

Votre première erreur et pas des moindres : utiliser un produit du commerce. Il est évident qu'il est 1.000 fois plus facile de pirater un Xoops qu'un forum home made. Bon, c'est sûr, il n'est pas donné à tout le monde de faire son propre forum, mais bon... Vous comprenez l'idée.

Si c'est pour rendre la vie quasiment impossible aux utilisateurs (je ne dis pas que c'est le cas !!!), juste pour éviter une potentielle attaque qui arrivera une fois tous les 10 ans et qui demandera une ou deux journées de travail, c'est peut-être pas la bonne logique.

Et pour revenir à l'aide que je peux fournir, il me faut un certain nombre d'éléments (accès, code, etc.) avant de pouvoir faire quelque chose. Mais avant tout il me faudra votre confiance :)

David
rr62
Semi pro
Semi pro
 
Message(s) : 142
Inscription : 13 Avr 2012, 05:00

Re: Soumission invalide !!

Message par Corentin » 02 Juin 2012, 12:06

HS : Techno-challenge, je pourrais dire à mes enfants : j'y étais :-D
Image I'm back ... Image
Avatar de l’utilisateur
Corentin
Site Admin
Site Admin
 
Message(s) : 175
Inscription : 25 Déc 2011, 13:21
Localisation : Brioude (43)

Re: Soumission invalide !!

Message par Armstrong » 02 Juin 2012, 13:32

Je voulais m'inscrire à techno challenge juste 3 jours après l'accident.J'y étais pas :lol:.
C'est un petit pas pour l'homme,mais un pas de géant pour l'humanité.
Avatar de l’utilisateur
Armstrong
Semi pro
Semi pro
 
Message(s) : 195
Inscription : 20 Déc 2011, 17:13

Re: Soumission invalide !!

Message par papyjo » 03 Juin 2012, 07:15

Bonjour à tous
Notre forum "à tous" est loin d'être parfait mais nous l'avons reconstruit à l'arrache sans compètence particulière, uniquement la volonté de conserver un lien entre fuséistes.
- Il n'est pas necessaire d'être membre pour pirater, mais pour poster des centaines de mails porno en quelques minutes, il suffit d'utiliser un robot (PM Techn-Challenge.org° . Aussi nous n'autorisons le post qu'aux inscrits.
- Pour s'inscrire, il y a un verrou Kapchka ou un nom comme ça, mais cela ne suffit pas pour arreter les plus malins.
- La validation par admin n'est pas sans faille non plus, mais elle est humaine et fait appel à notre bon sens. Elle a été dissuasive jusqu'à ce jour.
- Les autres protections sont celles proposées, conseillées, par Xoops, en tant que novices, nous y adhérons.
Naturellement David, si tu peux nous éclairer, tu es le bienvenu au service de la communauté.
Cordialement
Papyjo
Avatar de l’utilisateur
papyjo
Site Admin
Site Admin
 
Message(s) : 545
Inscription : 07 Avr 2005, 10:48
Localisation : Montbéliard Doubs

Re: Soumission invalide !!

Message par rr62 » 03 Juin 2012, 19:38

Euh, je suis passé Admin... C'est normal ? :)

David
rr62
Semi pro
Semi pro
 
Message(s) : 142
Inscription : 13 Avr 2012, 05:00

Re: Soumission invalide !!

Message par papyjo » 04 Juin 2012, 08:49

Tu ne lis pas tes MP?
Je t'y propose de donner un coup d'oeil sur nos failles et de faire des sauvegardes, si tu le veux bien.
Si tu acceptes cette mission etc...
Cordialement
Papyjo
Avatar de l’utilisateur
papyjo
Site Admin
Site Admin
 
Message(s) : 545
Inscription : 07 Avr 2005, 10:48
Localisation : Montbéliard Doubs

Re: Soumission invalide !!

Message par rr62 » 04 Juin 2012, 11:43

Euh, non :)
En fait, je recois pas de notification par mail pour les MP (ptet que j'ai pas configuré).
Je vais voir, mais bien sûr je vais voir si je peux aider :)

David
rr62
Semi pro
Semi pro
 
Message(s) : 142
Inscription : 13 Avr 2012, 05:00

Re: Soumission invalide !!

Message par papyjo » 05 Juin 2012, 09:55

En tout cas un grand merci d'avance.
Je suis soulagé de pouvoir profiter de tes compétences.

PI mon adresse fuseesatfree.fr
Cordialement
Papyjo
Avatar de l’utilisateur
papyjo
Site Admin
Site Admin
 
Message(s) : 545
Inscription : 07 Avr 2005, 10:48
Localisation : Montbéliard Doubs

Re: Soumission invalide !!

Message par rr62 » 05 Juin 2012, 10:37

J'ai commencé à regarder (dans l'ordre) mais pour le moment ce ne sont pas des paramètres importants. Je continue dès que j'en ai le temps.

David
rr62
Semi pro
Semi pro
 
Message(s) : 142
Inscription : 13 Avr 2012, 05:00


Retour vers Hors sujet

cron