Userbars

Userbars

Message par Corentin » 17 Déc 2012, 18:22

Bonjour à tous !

J'ai réalisé quelques userbars que vous pourrez afficher si vous le souhaitez dans votre signature sur d'autres forums afin de faire connaître le notre ;-)
Pour qu'elles redirigent vers notre forum, il vous suffit de taper :

Code : Tout sélectionner
[url=http://astu.cieux.free.fr/][img]*Lien de votre image*[/img][/url]


Faites votre choix ;-)

Image

Image

Image

Image

Image

Image







Image

Image

Image



Je reste à votre disposition pour personnalisation ou autres couleurs ;-)
Image I'm back ... Image
Avatar de l’utilisateur
Corentin
Site Admin
Site Admin
 
Message(s) : 175
Inscription : 25 Déc 2011, 13:21
Localisation : Brioude (43)

Re: Userbars

Message par papyjo » 18 Déc 2012, 07:55

Superbe, l'idée est parfaite
Merci Corentin

NB : Je n'ai pas encore tout compris comment cela fonctionne, mais je vais regarder.
La preuve :

http://fusees.free.fr/local/cache-vignettes/L100xH62/arton184-bf54a.jpg
Cordialement
Papyjo
Avatar de l’utilisateur
papyjo
Site Admin
Site Admin
 
Message(s) : 545
Inscription : 07 Avr 2005, 10:48
Localisation : Montbéliard Doubs

Re: Userbars

Message par zorglub » 18 Déc 2012, 12:38

si je comprends bien, je replace ma signature sur d'autre forum par le lien que tu as mis plus l'"url" obtenue par le click droit sur l'une de tes images ?
Image Zorglub, le démon des Carpates Image

Mon site démoniaque
Avatar de l’utilisateur
zorglub
Site Admin
Site Admin
 
Message(s) : 637
Inscription : 17 Nov 2011, 17:48
Localisation : Vincennes

Re: Userbars

Message par Corentin » 18 Déc 2012, 17:51

Exemple, tu héberges l'image à l'adresse suivante :

http://d30.e-loader.net/pazKFOubhq.gif

Pour que l'image apparaisse dans ta signature et qu'en cliquant dessus nous soyons redirigé vers notre forum, il te suffit de placer ceci dans ta siganture :

Code : Tout sélectionner
[url=http://astu.cieux.free.fr/][img]http://d30.e-loader.net/pazKFOubhq.gif[/img]
[/url]



Ce qui donne :


Image

Essayez de cliquer dessus ;-)

Papyjo, tu ne comprends pas la manip ou photoshop ?


EDIT : Bon la redirection ne marche apparemment pas sur notre forum, mais normalement, c'est bon ;-)
Image I'm back ... Image
Avatar de l’utilisateur
Corentin
Site Admin
Site Admin
 
Message(s) : 175
Inscription : 25 Déc 2011, 13:21
Localisation : Brioude (43)

Re: Userbars

Message par papyjo » 18 Déc 2012, 18:29

C'est la redirection que je n'arrive pas à faire fonctionner
Image
Ce devrait renvoyer sur mon site. et ça m'affiche l'image seulement

Et depuis mon site sous Spip : pareil ça ne marche pas
Cordialement
Papyjo
Avatar de l’utilisateur
papyjo
Site Admin
Site Admin
 
Message(s) : 545
Inscription : 07 Avr 2005, 10:48
Localisation : Montbéliard Doubs

Re: Userbars

Message par Corentin » 18 Déc 2012, 19:17

Peut tu mettre ici en utilisant la balise [code] ce que tu tapes précisément ?
Image I'm back ... Image
Avatar de l’utilisateur
Corentin
Site Admin
Site Admin
 
Message(s) : 175
Inscription : 25 Déc 2011, 13:21
Localisation : Brioude (43)

Re: Userbars

Message par papyjo » 18 Déc 2012, 19:47

Je n'ai fait qu'un copier coller du tien en remplacant astu.cieux
par fusees pour le test

Code : Tout sélectionner
[url=http://fusees.free.fr/][img]http://d30.e-loader.net/pazKFOubhq.gif[/img]
 [/url]
Cordialement
Papyjo
Avatar de l’utilisateur
papyjo
Site Admin
Site Admin
 
Message(s) : 545
Inscription : 07 Avr 2005, 10:48
Localisation : Montbéliard Doubs

Re: Userbars

Message par Corentin » 18 Déc 2012, 20:54

Pour le forum je pense qu'on doit avoir un réglage quelque part qui fait que les photos s'ouvrent automatiquement en pop up, d'où le problème de redirection.
Mais pour ton site je ne sais pas. A tu essayé sur d'autres forums ?
Image I'm back ... Image
Avatar de l’utilisateur
Corentin
Site Admin
Site Admin
 
Message(s) : 175
Inscription : 25 Déc 2011, 13:21
Localisation : Brioude (43)

Re: Userbars

Message par papyjo » 19 Déc 2012, 10:53

Je n'ai rien modifié ces derniers temps.
Mais on a pas mal verrouillé le forum.
Je vais à nouveau faire une passe dans tous les paramètres.
Précautionneusement ;-)
Cordialement
Papyjo
Avatar de l’utilisateur
papyjo
Site Admin
Site Admin
 
Message(s) : 545
Inscription : 07 Avr 2005, 10:48
Localisation : Montbéliard Doubs

Re: Userbars

Message par Corentin » 20 Déc 2012, 20:20

Les profils sur la gauche des membres étaient réapparus puis n'y sont plus, je trouvais ça pas mal avec les avatars ...
Image I'm back ... Image
Avatar de l’utilisateur
Corentin
Site Admin
Site Admin
 
Message(s) : 175
Inscription : 25 Déc 2011, 13:21
Localisation : Brioude (43)

Re: Userbars

Message par zorglub » 20 Déc 2012, 20:35

est ce normal Corentin,que sur le forum ta signature est remplacée par un rectangle bleu

et ce indifférament de mon problème puisque je recapte les yemlins
Image Zorglub, le démon des Carpates Image

Mon site démoniaque
Avatar de l’utilisateur
zorglub
Site Admin
Site Admin
 
Message(s) : 637
Inscription : 17 Nov 2011, 17:48
Localisation : Vincennes

Re: Userbars

Message par Corentin » 21 Déc 2012, 06:13

Le rectangle bleu, c'est simplement que mon image a été supprimée de l'hébergeur sur lequel je l'avais mise. Je vais la remplacer. Concernant les smileys, je ne comprends absolument pas. L'essentiel est que ça remarche ;-)
Image I'm back ... Image
Avatar de l’utilisateur
Corentin
Site Admin
Site Admin
 
Message(s) : 175
Inscription : 25 Déc 2011, 13:21
Localisation : Brioude (43)

Re: Userbars

Message par zorglub » 21 Déc 2012, 15:26

je l'ai mis sur un forum de modélisme et ça marche! Image

Le hic, c'est que je risque de me faire virer car il na faut pas de pub Image
Image Zorglub, le démon des Carpates Image

Mon site démoniaque
Avatar de l’utilisateur
zorglub
Site Admin
Site Admin
 
Message(s) : 637
Inscription : 17 Nov 2011, 17:48
Localisation : Vincennes

Re: Userbars

Message par Corentin » 21 Déc 2012, 16:11

Je pense que ceci est toléré, c'est pas comme si tu créais un tropic pour. Et content que ça marche ;-)
Image I'm back ... Image
Avatar de l’utilisateur
Corentin
Site Admin
Site Admin
 
Message(s) : 175
Inscription : 25 Déc 2011, 13:21
Localisation : Brioude (43)

Re: Userbars

Message par zorglub » 21 Déc 2012, 17:05

j'ai tapé ceci:

Image


et sur le site de modelisme ça marche, mais effectivement , sur notre site cela ne marche pas, il y a l'image mais pas la redirection .
Mais je pense que c'est normal, on ne peut pas rediriger vers le point de départ.

C'est comme les transferts téléphoniques...j'avais un jours transféré ma ligne sur la même ligne et du coup des que j'appelais quelqu'un ce n'était jamais libre et personne nepouvait m'appeler ...
Image Zorglub, le démon des Carpates Image

Mon site démoniaque
Avatar de l’utilisateur
zorglub
Site Admin
Site Admin
 
Message(s) : 637
Inscription : 17 Nov 2011, 17:48
Localisation : Vincennes


Retour vers Hors sujet

cron